SPS-MG8G24TG6 Layer 3 Managed Switch Product Guide
Product Overview
SPS-MG8G24TG6 is a high-performance Layer 3 managed switch providing 24 SFP ports, 8 10/100/1000M combo ports, and 6 SFP+ 10G slots. The switch supports rich L3 routing protocols, L2 features, QoS, ACL, and security functions, suitable for data centers, enterprise networks, and telecom communication applications.
Features
- Supports switch restart/reset/fixed upgrade/configuration import/export/IMG dual firmware management/IP diagnosis/Chinese and English software interchange
- Supports switch hardware module/CPU temperature system occupancy view, supports software function setting and SNTP time setting
- Users can easily understand the working status of the equipment through the power indicator (PWR), system operation indicator (SYS), and port status indicator (Link L/A)
Hardware Features & Performance
| Item | Parameter |
|---|---|
| Model | SPS-MG8G24TG6 |
| General Standards and Protocols | IEEE 802.3i 10BASE-T Ethernet IEEE 802.3u 100BASE-TX/FX IEEE 802.3ab 1000BASE-T IEEE 802.3z 1000BASE-X IEEE 802.3ae 10GBASE-SR/LR IEEE 802.3av GVRP IEEE 802.3x Flow control IEEE 802.3ad Link Aggregation IEEE 802.1v Protocol VLAN IEEE 802.1d Spanning Tree Protocol (STP) IEEE 802.1s Rapid Spanning Tree (RSTP) IEEE 802.1w Multiple Spanning Tree (MSTP) IEEE 802.1q VLANs / VLAN tagging IEEE 802.1x Network Login Security IEEE 802.1p QoS |
| Network Media | 10BASE-T: UTP category 3/4/5 cable (max 100m) 100BASE-TX/1000Base-T: UTP category 5/5e or above cable (max 100m) 1000BASE-X: MMF SMF 10GBASE-LR 10GBASE-SR |
| Interfaces | 8*10/100/1000 Base-T 24*100/1000 Base-X 6 10G SFP+ Slots 1 RJ45 Console Port 1 USB 2.0 Storage Port |
| Switching Capacity | 216G |
| Packet Forwarding Rate | 136.9Mpps |
| MAC Address Table | 32K |
| Jumbo Frame | 12KB |
| Packet Buffer | 16Mbit |
| Power Supply | DC37-75V/AC100-240V 50-60HZ |
| Max Power Consumption | 40W (220V/50Hz) |
| Dimensions (W x D x H) | 485 x 250 x 440mm |
| Operating Temperature | -40°C~70°C (-40°F~158°F) |
| Storage Temperature | -40°C~70°C (-40°F~158°F) |
| Operating Humidity | 10%~90%RH non-condensing |
| Storage Humidity | 5%~90%RH non-condensing |
| LED Indicator | PWR: Green SYS: Green Network port indicator: yellow (1000M)/green (Link) Optical port indicator: green (in the middle of the SFP slot) |
Software Features
L3 Routing Features
| Feature | Details |
|---|---|
| IPv4 Interface Entries | 128 |
| IPv4 Static Routing Entries | 256 |
| IPv4 Dynamic Routing Entries | 8K |
| Routing Protocols | RIP v1/v2, OSPF v1/v2/V3 |
| Multicast Routing | Static Multicast Route, ARP Proxy, DHCP Server/Relay, VRRP, BFD |
L2 Features
| Feature | Details |
|---|---|
| Link Aggregation | Static link aggregation, 802.3ad LACP, Up to 64 aggregation groups containing 8 ports per group |
| Spanning Tree Protocol | 802.1D STP, 802.1w RSTP, 802.1s MSTP, 32 MSTP Instances STP Security: Loop back detection, TC Protect, BPDU Filter/Protect, Root Protect |
| Flow Control | 802.3x Flow Control |
| Port Mirroring | One-to-One, Many-to-One, Flow-Based, Tx/Rx/Both |
| LLDP | LLDP, LLDP-MED |
L2 Multicast
| Feature | Details |
|---|---|
| IGMP Snooping | IGMP v1/v2/v3 Snooping, IGMP Fast Leave, MVR, IGMP Snooping Querier, Limited IP Multicast, Static Multicast Forwarding |
| IGMP Groups | 1024 IGMP groups |
| MLD Snooping | MLD v1/v2 Snooping, MLD Snooping Querier, Fast Leave, Limited IP Multicast, Static Multicast Forwarding |
VLAN Features
| Feature | Details |
|---|---|
| VLAN Groups | 4K VLAN Groups |
| VLAN Types | 802.1Q tag VLAN, MAC VLAN, Protocol VLAN, VLAN VPN (QinQ), GVRP, Private VLAN |
QoS Features
| Feature | Details |
|---|---|
| Class of Service | Port Priority, 802.1p CoS/DSCP priority, 8 Priority Queues, Queue Schedule Mode |
| Diffserv | Diffserv Class, Diffserv Policy, Diffserv Service |
| Bandwidth Control | Auto-VoIP, Voice VLAN, Port/Flow based Rating Limiting, Storm Control |
ACL Features
| Feature | Details |
|---|---|
| Standard IP ACL | Source IP, Destination IP |
| Extended IP ACL | Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS |
| MAC ACL | Source MAC, Destination MAC, VLAN ID, User Priority, EtherType |
| Time-based ACL | Supported |
| ACL Entries | Up to 3328 entries |
Security Features
| Feature | Details |
|---|---|
| AAA | Supported |
| 802.1X | Port based authentication, MAC(Host) based authentication, Guest VLAN, Support Radius authentication and accountability |
| DHCP Snooping | Supported |
| IP-MAC-Port Binding | Up to 32768 entries |
| ARP Inspection | Up to 32768 entries |
| IP Source Guard | Up to 1020 entries |
| Port Isolation | Supported |
| Port Security | Static/Dynamic Port Security, Up to 64 MAC addresses per port |
| MAC Filtering | Supported |
| Storm Control | Broadcast/Multicast/Unicast Storm Control, kbps/ratio/pps control mode |
| HTTPS | Secure web management through HTTPS with SSLv3/TLS1.0 |
| SSH | Secure Command Line Interface (CLI) management with SSHv1/SSHv2 |
| Access Control | IP/Port/MAC based access control |
| DoS Defend | Supported |
Management Features
| Feature | Details |
|---|---|
| Management Methods | Web-based GUI, Command Line Interface (CLI) through console port, telnet |
| SNMP | SNMPv1/v2c/v3, SNMP Trap/Inform |
| RMON | RMON (1,2,3,9 groups) |
| Other Management | CPU Monitoring, Cable Diagnostics, Access Control, SNTP, System Log, Dual Image, IPv6 Management, DHCP Option82, PPPoE Circuit ID |
| File Transfer | HTTP/TFTP File Transfer |
MIBs
| MIB | Details |
|---|---|
| MIB II | RFC1213 |
| Interface MIB | RFC2233 |
| Ethernet Interface MIB | RFC1643 |
| Bridge MIB | RFC1493 |
| P/Q-Bridge MIB | RFC2674 |
| RMON MIB | RFC2819 |
| RMON2 MIB | RFC2021 |
| Radius Accounting Client MIB | RFC2620 |
| Radius Authentication Client MIB | RFC2618 |
| Remote Ping Traceroute MIB | RFC2925 |
Order Information
| Part Number | Product Description |
|---|---|
| SPS-MG8G24TG6 | Layer 3 Manageable Switch, 24 SFP Slots + 8 10/100/1000M UTP ports combo + 6 SFP+ Slots, 220V AC power |
Note: If you need more customized services, please contact us.
E-mail: info@sopto.com.cn
Web: http://www.sopto.com.cn